Database provider currently experiencing unplanned downtime
Incident Report for AdMobilize
Resolved
Database provider resolved issue.
Posted almost 4 years ago. Sep 15, 2015 - 19:36 UTC
Monitoring
Database provider is currently reporting underlying host hardware degradation. Possible platform downtime expected.
Posted almost 4 years ago. Sep 15, 2015 - 16:24 UTC