Server provider reporting issues
Incident Report for AdMobilize
Resolved
Provider issues fixed.
Posted almost 4 years ago. Sep 23, 2015 - 21:18 UTC
Monitoring
Our server provider is reporting issues affecting the transmission of data to AdDashboard, as soon as server issues are fixed our platform will process data in queue.
Posted almost 4 years ago. Sep 23, 2015 - 16:16 UTC