Database vendor reporting issues
Incident Report for AdMobilize
Resolved
Issue has been resolved, data processing back to normal.
Posted over 3 years ago. Dec 04, 2015 - 16:47 UTC
Monitoring
Currently having delays in data processing due to database vendor issues
Posted over 3 years ago. Dec 03, 2015 - 21:07 UTC