Issues uploading metadata from devices
Incident Report for AdMobilize
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 17, 2018 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 26, 2018 - 19:15 UTC
Investigating
We are currently experiencing issues uploading metadata from devices.
Posted about 1 year ago. Jun 18, 2018 - 19:16 UTC
This incident affected: AdBeacon and Dashboard.