Dashboard access update
Incident Report for AdMobilize
Resolved
AdMobilize dashboards are accessible. We will keep monitoring the situation with Google.
Posted about 1 year ago. Jul 17, 2018 - 19:55 UTC
Identified
Google cloud is experiencing global issues with their infrastructure, latest update here https://status.cloud.google.com/incident/cloud-networking/18012
Posted about 1 year ago. Jul 17, 2018 - 19:40 UTC
Investigating
We are currently experiencing delays accesing our Danshboards.
Posted about 1 year ago. Jul 17, 2018 - 19:26 UTC
This incident affected: Dashboard.