Database provider issue affecting platform
Incident Report for AdMobilize
Resolved
All services are operational.
Posted over 3 years ago. Nov 30, 2015 - 15:34 UTC
Monitoring
Platform is down due to technical issues with database provider
Posted over 3 years ago. Nov 27, 2015 - 17:21 UTC
Investigating
Services vendor currently investigating issues, data delays in dashboard.
Posted almost 4 years ago. Oct 30, 2015 - 15:26 UTC