Delays in data processing for realtime events
Incident Report for AdMobilize
Resolved
Vendor issues resolved
Posted almost 3 years ago. Nov 22, 2016 - 20:44 UTC
Identified
Our team has detected some service issues with one of our vendors which are affecting real-time events.
Posted almost 3 years ago. Nov 22, 2016 - 17:04 UTC