Dashboard access issue
Incident Report for AdMobilize
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 15:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2020 - 15:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2020 - 13:33 UTC
This incident affected: Dashboard and API.