Dashboard access issue
Incident Report for AdMobilize
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 22, 2019 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Aug 21, 2019 - 22:57 UTC
Investigating
We are currently investigation issues accessing our dashboards.
Posted 29 days ago. Aug 21, 2019 - 19:31 UTC
This incident affected: Dashboard and API.