We are experiencing delay processing in our data pipelines.
Incident Report for AdMobilize
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 12, 2019 - 19:32 UTC
Identified
We are experiencing delay processing in our data pipelines. Some data for previous days (starting Mar 10 is still queued up for processing). We will be posting updates on the issue later today
Posted 6 months ago. Mar 12, 2019 - 15:46 UTC
This incident affected: Dashboard, Vehicle, Crowd, and Faces (linux).