Server provider reporting issues
Incident Report for AdMobilize
Resolved
Resolved
Posted almost 3 years ago. Jul 26, 2016 - 15:19 UTC
Investigating
Our server provider is reporting issues affecting the transmission of data to AdDashboard, as soon as server issues are fixed our platform will online again.
Posted almost 3 years ago. Jul 26, 2016 - 15:11 UTC