We are investigating an issue with Cloud VPN and External IP connectivity for some of our AdBeacon clients.
Incident Report for AdMobilize
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 08, 2017 - 19:30 UTC
Update
We continue to investigate an issue with Cloud VPN and External IP connectivity for some of our AdBeacon clients due to an issue experienced by Google's Infrastructure late last night. We will provide an update by 9:30am US/Eastern tomorrow morning with current details
Posted over 1 year ago. Jul 28, 2017 - 00:06 UTC
Investigating
We are investigating an issue with Cloud VPN and External IP connectivity for some of our AdBeacon clients due to an issue experienced by Google's Infrastructure late last night. We will provide an update by 3:00 US/Eastern with current details.
Posted over 1 year ago. Jul 27, 2017 - 15:55 UTC