Dashboard access issue
Incident Report for AdMobilize
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 23:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2019 - 13:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 20:22 UTC
Investigating
We are currently investigation issues accessing our dashboards.
Posted Nov 07, 2019 - 20:22 UTC
This incident affected: Dashboard and API.